Devi avere accesso a Meta Business Manager e WhatsApp Business Account (WABA).

Configura e aggiorna il nome visualizzato su WhatsApp in modo che i clienti vedano il nome della tua azienda invece del numero di telefono.

Seguire le linee guida di Meta ti aiuta ad ottenere l'approvazione più velocemente ed evitare i rifiuti.

I nomi visualizzati vengono revisionati e approvati da Meta.

I nomi visualizzati sono gestiti in Meta, non in Klaviyo. Meta controlla e approva tutti i nomi visualizzati.

Modifica il nome visualizzato in Meta

Segui questi passaggi per aggiornare il tuo nome visualizzato.

  1. Apri Meta Business Manager e seleziona la tua attività.
  2. Vai su WhatsApp Manager.
  3. Vai su Strumenti dell'account > Numeri di telefono > Profilo.
  4. Inserisci il tuo nuovo nome visualizzato.
  5. Invia il tuo nome per la revisione.

In genere, le recensioni di Meta mostrano i nomi entro pochi giorni.

Visualizza le linee guida per i nomi

Segui le regole di Meta per migliorare il successo dell'approvazione. Per maggiori dettagli, consulta la documentazione di assistenza di Meta.

Cosa deve includere il tuo nome visualizzato

Il tuo nome visualizzato deve:

  • Rappresenta la tua attività, il tuo prodotto, il tuo servizio o il tuo reparto
  • Abbina il tuo branding esterno
  • Fai chiaramente riferimento alla tua ragione sociale
  • Contengono almeno 3 caratteri
  • Segui le politiche di WhatsApp Commerce and Business

Cosa non può includere il tuo nome visualizzato

Il tuo nome visualizzato non deve:

  • Usa tutti i tappi, a meno che non corrispondano al tuo branding
  • Includi emoji o simboli speciali
  • Contengono parole aggiuntive non necessarie
  • Formatta come URL
  • Includi "ufficiale" o "verificato"
  • Nomi dei prodotti Meta di riferimento
  • Essere un termine generico o una località da sola

Mostra esempi di nomi

Nome inviato

Risultato

Motivo

Succhi pressati a freddo prodotti freschi

Accettato

Corrisponde al branding del sito

FP Succhi pressati a freddo

Rifiutato

Abbreviazione non coerente

Prodotti freschi in Messico

Accettato

È consentito il qualificatore del Paese

Account ufficiale di Fresh Produce

Rifiutato

Implica l'approvazione

FreshProduce.com

Rifiutato

Formato dell'URL non consentito

MR

Rifiutato

Troppo breve

Cosa succede dopo l'invio

Dopo l'invio, Meta rivede il tuo nome visualizzato e assegna uno stato:

  • Approvato
  • Rifiutato
  • In fase di revisione

Il tuo nome visualizzato diventa visibile quando:

  • Il tuo portfolio aziendale Meta è verificato o
  • Raggiungi almeno 2.000 conversazioni avviate quotidianamente dall'azienda

Risoluzione dei problemi

Il mio nome visualizzato è stato rifiutato

Motivi comuni:

  • Non corrisponde al branding del sito
  • Lingua non corrispondente
  • Problemi di formattazione

Per risolvere il problema:

  1. Abbina il nome visualizzato al tuo sito web.
  2. Aggiorna il tuo sito se necessario.
  3. Invia di nuovo in Meta.

Il mio nome visualizzato è approvato, ma i clienti visualizzano comunque il mio numero di telefono

Il tuo account non ha soddisfatto i requisiti di visibilità.

Devi:

  • Un portfolio commerciale verificato di Meta, o
  • Almeno 2.000 conversazioni avviate quotidianamente dall'azienda

Voglio il segno di spunta blu (Account Business ufficiale)

Il tuo nome visualizzato deve essere approvato per primo.

Risolvi eventuali problemi, quindi applicali in WhatsApp Manager.

I prossimi passaggi

Dopo aver aggiornato il nome visualizzato:

  1. Controlla come funzionano i nomi visualizzati.
  2. Verifica il tuo portfolio Meta Business.
  3. Aumenta l'attività di messaggistica per soddisfare i requisiti di visibilità.
Questo articolo è stato utile?
Usa questo modulo solo per il feedback sull'articolo. Scopri come contattare l'assistenza.

Esplora altri contenuti di Klaviyo

Community
Entra in contatto con altre aziende simili, partner ed esperti di Klaviyo per trovare ispirazione, condividere approfondimenti e ottenere risposte a tutte le tue domande.
Partner
Assumi un esperto certificato Klaviyo per aiutarti con un compito specifico o per la gestione continua del marketing.
Assistenza

Accedi all'assistenza tramite il tuo account.

Assistenza via e-mail (prova gratuita e account a pagamento) Disponibile 24 ore su 24, 7 giorni su 7

Chat/assistente virtuale
La disponibilità può variare in base alla località e al tipo di piano